Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15

Thread: Can someone fix the server?

  1. Default Can someone fix the server?

    Apparently there was an optimization that was just pushed down that has now killed access to the server. Message: "Game files do not match the server files"
    Can someone please fix the issue, please?

  2. Default

    You got to wait for the map to change when this occurs also complain to the devs about how the workshop and this sort of error sucks so that maybe it will get fixed

  3. Default

    But also there is now an update to ns2 and the servers have been updated, hopefully CO still works

  4. Default

    It is happening to me again.
    This game has turned to s&^% since this latest update. I keep getting the "your game files dont match the servers, there may be a new update" everytime I try to play on the combat server. I am for some reason able to play on the other servers. I've tried reloading the game several times as well as validating files.
    No idea what is going on or what to do.
    Others dont seem to be having this issue for some reason.

  5. Default

    The server probably needs to be updated, give it some time. Thank you for the heads up.

  6. Default

    No this is the fucking workshop going down on a map change. I keep telling UWE about this and a simple fix you can see in my UWE thread in the server section of their forums called solution to workshop problem. Please comment in there as to how this is effecting players b/c currently they basically have not plans to implement what could be a simple fix for redundancy to prevent a server from kicking all the players and getting stuck like this.

  7. Default

    Ok, there seem to be a number of people on the server now but I am still getting the same error. What am I doing wrong? Anyone?

  8. Default

    Can someone please help me? I am paying for a reserved slot for a server I cant play on.

  9. Default

    Are you able to connect to the pub server? Does the issue only occur on the Combat server?

  10. Default

    Open NS2 and try to connect and then after getting the error close ns2 and go to:
    C:\Users\USERNAME\AppData\Roaming\Natural Selection 2
    Then post here the contents of
    either as an attachment or within the "code" brackets like I have done in this post.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts