Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: CSS Sprays on Windows Vista

  1. Default CSS Sprays on Windows Vista

    Ever since I've installed Windows Vista, my sprays are not showing. Anyone else have this problem ? If there's a solution, I would greatly appreciate it.

  2. Default

    what file format are your sprays? I'm using vista and jpegs work fine.

  3. Default

    Quote Originally Posted by Kavinsky View Post
    what file format are your sprays? I'm using vista and jpegs work fine.
    I'm using jpeg and still not showing up. I'm not the only person thats having this problem also.

  4. Default

    Actually my spray recently stopped being transparent after a steam update...



  5. Default

    Quote Originally Posted by ZERO View Post
    Actually my spray recently stopped being transparent after a steam update...
    GJ STEAM !!

  6. Default

    When i got a new desktop, last fall when going to school i had nearly the same problem. I was able to import it, but my spray wasn't showing up. I messed around with the type picture files. I got Jpeg and Gif to work. It may also be the way ur graphic settings are with vista.

  7. Default

    Quote Originally Posted by THE HOLY SH**T! View Post
    When i got a new desktop, last fall when going to school i had nearly the same problem. I was able to import it, but my spray wasn't showing up. I messed around with the type picture files. I got Jpeg and Gif to work. It may also be the way ur graphic settings are with vista.
    Graphic settings ?

  8. Default

    That you would be able to access through control panel. Some individuals were having this same problem on ZM the other day as well. one of them closed down all his steam apps and CS. restarted his computer, reconnected to steam and rejoined CS to the ZM server. his problem was fixed.
    -The enemy of my enemy is my friend-

  9. Default

    Quote Originally Posted by -=NYS=- C.O. View Post
    Ever since I've installed Windows Vista, my sprays are not showing. Anyone else have this problem ? If there's a solution, I would greatly appreciate it.
    I can see mah sprays.

    o o'



    Thatís the funny thing about trolls: They love to do something horrible, then accuse you of doing something horrible when you call them on it.

  10. Default

    My friend Ender had this problem. He sent me the picture, and I copied the photo using the Select tool in paint, and pasted it into an entirely new photo, and saved as JEPG. He uploaded it and it seemed to work.

    No one seemed to have an answer that fixed your problem (unless you didn't post that you fixed it), so I figured I would post what I know.

    The whole problem with the world is that fools and fanatics are always so certain of themselves, but wiser people so full of doubts.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •