Results 1 to 5 of 5

Thread: Help The Cryoraptor

  1. Default Help The Cryoraptor

    Posting here because this has the most recent active thread.

    Hello everyone! It's been a while. I've been busy dumping money into starcraft and beating the entire trilogy. I'd like to come back and I'm sure you would love to have my fluffy self to distribute plumage to everyone. I've been making my downydown payments to the server even though I haven't been playing.

    One problem though...

    I can't join! Everytime I try to join I get "missing required mod" What is this delicious mysterious mod I am missing? Please help me fix this issue.bughelp.jpgbughelp.jpg
    Last edited by Cryoraptor; 08-27-2019 at 05:23 PM. Reason: forgot my picture

  2. Default

    Run repair game.exe it is in your ns2 folder under x64. If that does not work then put %appdata% into your file search bar click on natural selection 2 then workshop and delete everything in the folder. If you have done both of the prior then verify your filed with steam.

  3. Default

    Sadly, all these things failed. I've also uninstalled/reinstalled. I've tried changing my download region in steam to a few others and no luck. Also cleared download cache in steam. Can you tell me the mods that are needed so I can manually downy download them? Also any additional troubleshooting steps would be GR8
    Last edited by Cryoraptor; 08-29-2019 at 06:46 PM. Reason: Missing Required Mod

  4. Default

    Have you tried to reformat?

  5. Default

    sorry for the late reply. No it was macafee built into the router and I turned it off.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts