Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18

Thread: Sent PMs

  1. #1
    Join Date
    Oct 2009
    Location
    Cananada
    Posts
    515
    Blog Entries
    2

    Default Sent PMs

    Why can't I find/access my sent private messages on the forums? My sent box has 0 messages, and I have sent at least 3 since joining. And seeing as how they're all timeless classics, I kind of wanted them preserved. Do I have to enable them or something?

  2. Default

    Interesting, I am able to see all of my sent messages. Does anyone else have this issue it could be a user privileges problem.



  3. Default

    i have the same problem. My sent messages dont get stored either i thought it was something i have to enable but havent found anyting

  4. Default

    Mine do. Let me go check if there's any specific setting.

    When you send a message, at the very bottom of that message it says:

    Save a copy of this message in your Sent Items folder?

    Check that, and you should be able to save your sent messages.

    The whole problem with the world is that fools and fanatics are always so certain of themselves, but wiser people so full of doubts.

  5. Default

    Is there a way to make this a default setting, Zero? I noticed that checkbox, as well, but I forget to check it sometimes especially when I'm trolling the forums on my phone.


    4) Use admin privileges sparingly and appropriately.


  6. #6
    Join Date
    Oct 2009
    Location
    Cananada
    Posts
    515
    Blog Entries
    2

    Default

    Quote Originally Posted by Jeimuzu View Post
    Mine do. Let me go check if there's any specific setting.

    When you send a message, at the very bottom of that message it says:

    Save a copy of this message in your Sent Items folder?

    Check that, and you should be able to save your sent messages.
    Ahh, thanks James. But yeah, I may be too busy constructing biting witicisms and cogent arguments to notice the checkmark. I need a default setting.

  7. Default

    Quote Originally Posted by Sin View Post
    Is there a way to make this a default setting, Zero? I noticed that checkbox, as well, but I forget to check it sometimes especially when I'm trolling the forums on my phone.
    It's called user CP guys.


  8. Default

    Quote Originally Posted by Christmas View Post
    It's called user CP guys.

    Thanks pimp. I was too lazy to look through all the nonsense.


    4) Use admin privileges sparingly and appropriately.


  9. Default

    Quote Originally Posted by Christmas View Post
    It's called user CP guys.
    To hell with Vista!

  10. Default

    Quote Originally Posted by Ren View Post
    Ahh, thanks James. But yeah, I may be too busy constructing biting witicisms and cogent arguments to notice the checkmark. I need a default setting.
    Hot damn. When am I going to get my hands on one of those little gems?
    Quote Originally Posted by uuntiltheendd View Post
    i never thought you would put walter under the category of "male."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •