Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17

Thread: Ridiculous FPS lag and binding commands to keys

  1. Default Ridiculous FPS lag and binding commands to keys

    1) So lately, after the recent update especially, I've gotten some extreme FPS lag, particularly in the ZM server.

    Basically, I join the ZM server, and get under 10 FPS for quite a long time, then my the FPS lag will generally stop. I normally get any-where from 30-50 FPS, even on the ZM server with all settings on high.

    It has really gotten on my nerves, sitting in spectate waiting for the FPS lag to stop, any suggestions that could help? (I have a Nvidia Geforce 9500GT 1GB)

    Edit: I also noticed, this lag is also happening on the main menu of CSS...

    2) Did the recent update screw up the console command to bind keys, because I was trying to bind !zmenu to one of ym keys, and was typing: bind / "!zmenu" Then I would go in-game, and it wouldn't work, looking back in the console it said !zmenu was not a valid command. What?

    Thanks in advance for any help you can give me.
    Last edited by Aero Blitz; 06-28-2010 at 08:52 PM.

  2. Default

    Quote Originally Posted by Aero Blitz View Post
    1) So lately, after the recent update especially, I've gotten some extreme FPS lag, particularly in the ZM server.

    Basically, I join the ZM server, and get under 10 FPS for quite a long time, then my the FPS lag will generally stop. I normally get any-where from 30-50 FPS, even on the ZM server with all settings on high.

    It has really gotten on my nerves, sitting in spectate waiting for the FPS lag to stop, any suggestions that could help? (I have a Nvidia Geforce 9500GT 1GB)

    2) Did the recent update screw up the console command to bind keys, because I was trying to bind !zmenu to one of ym keys, and was typing: bind / "!zmenu" Then I would go in-game, and it wouldn't work, looking back in the console it said !zmenu was not a valid command. What?

    Thanks in advance for any help you can give me.
    dude, you type !zmenu in chat.

    !zmenu is a chat-filter item, not a console command (at least as far as i know)

    try bind / "say !zmenu"

    that will type !zmenu in chat
    Quote Originally Posted by OMGBEARS
    I feel it is important for me to let you know how feeble your efforts to strike such feelings inside of me really are. I have the internal fortitude of a large animal, an elephant, for instance. Likewise, I'm the result of coitus between the devil and a pack mule made out of chainsaws, so I am extremely strong, and carry little care for others in this world. Trees also stand aside due to my chainsaw blood.
    Quote Originally Posted by ๖ReS View Post
    How am I supposed to tell you to fuck off without replying ?

  3. Default

    Wow, I feel stupid now. >.<

    Well #2 is solved, just need help with #1.

  4. Default

    What is your cpu b/c I got ok fps on zm using the same card. Also what res?



  5. Default

    play in an 800x600 window. i never have fps problems
    Quote Originally Posted by OMGBEARS
    I feel it is important for me to let you know how feeble your efforts to strike such feelings inside of me really are. I have the internal fortitude of a large animal, an elephant, for instance. Likewise, I'm the result of coitus between the devil and a pack mule made out of chainsaws, so I am extremely strong, and carry little care for others in this world. Trees also stand aside due to my chainsaw blood.
    Quote Originally Posted by ๖ReS View Post
    How am I supposed to tell you to fuck off without replying ?

  6. Default

    I have an Intel Core 2 Duo 6300 @ 1.86GHz. I also have 2GB RAM, and using Windows XP Home edition.

    See that is what annoys me acolyte_to_jippity , I've never had this kind of FPS problem, I've always had occasional FOPS drops, but never a steady low number for long periods like this.
    Last edited by Aero Blitz; 06-28-2010 at 09:03 PM.

  7. #7

    Default

    Do you have a virus or some shit?
    I fucking love music
    Rip Paul Gray

    -----------------------
    Server rules
    TOS
    How to report admin abuse
    How to find hackers

  8. Default

    I feel really stupid right now, I decided I'd re-start my computer, and it seems to have fixed it...


  9. #9

    Default

    Quote Originally Posted by Aero Blitz View Post
    I feel really stupid right now, I decided I'd re-start my computer, and it seems to have fixed it...

    turing on multicore rendering if you havent done so already should also help


    Quote Originally Posted by Zero
    So... what your trying to tell me is that you saw a spherical square?

  10. Default

    ah it must be his cpu. I am using the same gpu but with an i7 extreme edition @ 4ghz



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •